装黑苹果MAC os version not yet set

Advertisement

How can I get all photos from iPhoto to automatically back up to iCloud from my Mac OSX Version 10.6.8 operating system.  Not enough memory to upgrade.

How can I get all photos from iPhoto to automatically back up to iCloud from my Mac OSX Version 10.6.8 operating system.  Not enough memory to upgrade.You can't.  iCloud is not for general file backup from a Mac. It's for backup up and syncing data b... Read More

I am using an Mac PPC version 10.5.8 and I am trying to download the correct version of Flash Player.  I did once but I had to install a "Clean Install" of my computer and when finished I had put back the new Flash Player I just installed well every time

I am using an Mac PPC version 10.5.8 and I am trying to download the correct version of Flash Player.  I did once but I had to install a "Clean Install" of my computer and when finished I had put back the new Flash Player I just installed well e... Read More

I have a Mac OSX version 10.75 with just one Thunderbolt port. and it has been my Thunderbolt port to connect with Blackmagic wear my intensity. and I no longer can use the port for mini-DVI adapter to connect with me. I do not want to ask any other way f

i have a Mac OSX version 10.75 with just one Thunderbolt port. and it has been my Thunderbolt port to connect with Blackmagic wear my intensity. and I no longer can use the port for mini-DVI adapter to connect with me. I do not want to ask any other... Read More

I have a mac osx version 10.6.8 no windows and i am trying to install a program but keep getting can not run in dos mode  ( the disk says on back works on intel mac with parallels or vm fusion) is this program not compatible with my mac?

i have a mac osx version 10.6.8 no windows installed and i am trying to install a program but keep getting can not run in dos mode  ( the disk says on back works on intel mac with parallels or vm fusion) is this program not compatible with my mac?You... Read More

HT204135 I update my Mac to version 10.9.2 and now my printer does not work anymore. I did all the software updates and I do not understand why my mac does not recognize the printer anymore?

I update my Mac to version 10.9.2 and now my printer does not work anymore. I did all the software updates and I do not understand why my mac does not recognize the printer anymore?Go to the website of the manufacturer of your printer and check to se... Read More

I have Microsoft Word for Mac 2011, version 14.3.1.  When I try to open a document, an error occurs, says file type is "blocked from opening in this version."  This was NOT immediately after a version update.  Any ideas?  Thank you.

I have Microsoft Word for Mac 2011, version 14.3.1.  When I try to open a document, an error occurs, says file type is "blocked from opening in this version."  This was NOT immediately after a version update.  Any ideas?  Thank you.Take a look h... Read More

Problems with Mail after upgrading to MAC OS10 version 10.6.8

I upgraded to MAC OS10 version 10.6.8 about ten days ago, and have since had lots of problems with mail. Since I upgraded, I have downloaded several software updates, including one for improving the general softeware system of Leopard.  Since this mo... Read More

I have a Mac G4 (version=3.3)  How can I connect it to my BT Broadband.  It does not seem to have an AirPort card - do I need one and if so how do I get one?  Many thanks

I bought a Power Mac G4 (version=3.3) second hand from my company.  It is running Mac OS 10.2.8 and Microsoft Office X.  I wish to connect it to my BT broadband hub.  However, it does not appear to have an AirPort card and even if it did I was told t... Read More

I have a Mac OSx version 10.5.8 with Safari 5.0.6. How can I upgrade to ICloud and latest updates?

I have Mac OSx version 10.5.8 with Safari 5.0.6. Am I able to upgrade to ICloud? If so, how do I do it?Take a look at this link, https://discussions.apple.com/thread/3103302?start=0&tstart=0Read other 2 answers... Read More

Had a windows computer with my element 7.  Now just bought a Mac OSX   version 10.9.2 what would be the best photoshop elements for this machine.  I did download elements 12 from Apple store but kept getting incompatible message when trying to open a phot

I thought elements were simple but maybe it is just me.  Having problems moving photos from iphoto to elementsDuplicate post; see: had a windows computer with my element 7.  Now just bought a Mac OSX   version 10.9.2 what would be the best photoshop... Read More

I cant' sync my ipod because it says"The iPod cannot be used because it requires iTunes version 10.6.3 or later. I can't download it because my MAC is version 10.5.8 and it won't accept the newer version of itunes. Any suggestions?

I cant' sync my ipod because it says"The iPod cannot be used because it requires iTunes version 10.6.3 or later. I can't download it because my MAC is version 10.5.8 and it won't accept the newer version of itunes. Any suggestions?If you're using a f... Read More

HT4236 on syncing photos to my iphone from my mac (iphoto), just 2 or 3 per event retain the edited verisons, the rest are shown in the original version. I'm confused by this. Is this a bug? Is there a way to see all the photos on the mac-edited version o

on syncing photos to my iphone from my mac (snow leopard) (iphoto), just 2 or 3 per event retain the edited verisons, the rest are shown in the original version. I'm confused by this. Is this a bug? Is there a way to see all the photos on the mac-edi... Read More

I have a mac pc version 10.5.8

I have a mac pc version 10.5.8 and i cant do anything with it, for example I wanted to record my screen with quick time and it said i needed the pro version.  I looked for a software update and it saids its up to date but its not.  Nothing is compati... Read More

HT1338 I wonder if somebody can help me. I am not able to use my internet bank anymore, since Java launched their latest update (7.51). Appearently this one is not compatible with my hardware. I am using Mac OSX version 10.6.8, and Java version 17.0. Than

I wonder if somebody can help me. I am not able to use my internet bank anymore, since Java launched their latest update (7.51) a few days ago. Appearently this one is not compatible with my hardware. I am using Mac OSX version 10.6.8, and Java versi... Read More

A few times when i try to quit out of firefox, it causes my new mac osx (version 10.6.8) to freeze--turning the whole screen whitish blue, which is the same color before the mac is to shut down. Why??

Three times over the last three months when i try to quit out of firefox, it causes my new mac osx (version 10.6.8) to freeze--turning the whole screen whitish blue, which is the same color before the mac is to shut down. Why??http://www.apple.com/su... Read More

I have Mac OSX, version 10.4.11; I loaded Firefox 4, lost 3.6.16, and now I found out I can't run Firefox 4. Can I get 3.6.16 back?

I have Mac OSX, version 10.4.11; I loaded Firefox 4, lost 3.6.16, and now I found out I can't run Firefox 4. Can I get 3.6.16 back? I am not sure what to do. I dragged my old firefox icon to the desktop and it disappeared. The new icon has a white ci... Read More

HT1277 I have quickbooks software. I am traveling. I tried to send an invoice out, using the mac email (version 5.3) I can't send the mail out. I get a pop up asking for my password, I put the password in and it does not accept it.

I have quickbooks software. I am traveling. I tried to send an invoice out, using the mac email (version 5.3) I can't send the mail out. I get a pop up asking for my password, I put the password in and it does not accept it. This is the 1st time I've... Read More

I can't find older emails in my Yahoo account or iPhone app BUT I am able to see them on my Mac Mail version of email. sent emails are OK.

... for the past few months i have noticed that emails in my inbox Yahoo mail account older than a few weeks keep disappearing. i cannot find them in my Yahoo account or iPhone app BUT i can see them on my Mac Mail version of email. Emails that i hav... Read More

Adobe updater is crashing with adobe photoshop elements 6 and mac os version 10.9.4 (on a brand new install)  . How to overcome  this ?

adobe updater is crashing with adobe photoshop elements 6 and mac os version 10.9.4 (on a brand new install)  . How to overcome  this ?Maybe I typed it wrong ...it is unchecked. This is the message I receive: Process:         Adobe Updater Path:     ... Read More

.avi animations made with Flash won't work on my mac laptop (version 10.6.8) ...

.avi animations made with Flash won't work on my mac laptop (version 10.6.8) but they used to. What is the problem?let me be more specific, the .avi animations will not play in Quicktime on this laptop, but they used to. When I import them into final... Read More