gkaindia.com

Home > > Quicktime error -50  failure

Quicktime error -50  failure

Advertisement
hello all..i searched the boards and cant find an answer. i have produced some videos in FCP (6.0.6) and exported as a quicktime (7.6.4) self contained movie. I then opened compressor (3.0.5) and summitted 2 jobs as: +Name: H.264 for Apple TV Description: H.264 1280x720 video @ 5Mbps, progressive. Audio is 44.1 kHz, stereo File Extension: m4v+ and +Name: H.264 for iPod video and iPhone 640x480 Description: H.264 video @ 1500 kbps, progressive, multi-pass. Audio is 44.1 kHz, stereo File Extension: m4v+. I keep getting an error: quicktime -50 error. What am i doing wrong? last week i did the exact same job type with quicktime movies and no problems, now, problems! thanks in advance.
Advertisement
OK, thanks Tom. I didn't know this even existed until now. This thread is for a friend, so I'll let you know if your suggestion helps.
http://reviews.cnet.com/8301-13727_7-57612009-263/how-to-disable-app-nap-in-os-x -mavericks/
Read the other 5 answers

Related Articles

While I have exported this project for YouTube via Share, I had to make some additional edits = Re-shooting two smalls pieces of footage. Now when I try to export via the Share option in FCP-7, somewhere in the conversion, the exporting stops and I g
I got the following errors when installing QuickTime: "Error 1905.Module C:\Program Files\QuickTime\QTOControl.dll failed to unregister. HRESULT-(a number). Contact your support personnel." Three more errors were the same, but listed QTOLibrary.
I have OS X Yosemite 10.10.3 and get a quicktime "plug-in failure" in safari 8.0.5 when playing mov files at http://www.time-science.com/timescience/timelapse.aspSo it's something unique to my setup I wonder how to fix it. Tried uninstalling ado
New problem just started 24 hours ago.  When I try to export from the time line to create a QuickTime file, a 7 minute movie on time line takes 3 hours to export and then the export fails, where as a few days ago, that export would take about 10 minu
After upgrading to the latest version of QT, FCP5, DVDSP4, and Compressor 2 with all the latest fixes I could not compress a 1 hr 46 min video on my quad G5 without getting the dreaded quicktime 0 error message. I spent days trying to get around this
I am trying to compress a 7 min. video using Final Cut Studio outputting directly to compressor, after about 45 min. of compressing I get the error message "Failure Quicktime Error 0" Settings: 2 pass VBR 6.7 - 7.2, 16 x 9 This movie does have a
Hi everyone, I am trying to render a Motion 5 sequence in Final Cut Pro X (10.0.6). When I send the render to Compressor (4.0.5), it appears to render successfully with the CPU maxing out at 100% for a few minutes and disk activity occuring as it wou
i cant export my video into anything i keep getting a QuickTime Error -50Unfortunately, these boards have too many similar complaints. There are variety of things that seem to cause these exporting failures. Most seem to relate to corrupted clips. He
Just tried to do a compression (I took the standard 640x480 iTunes compression setting and turned on reverse telecine, for what it's worth) and got a failure with "Quicktime Error: -50" Needless to say, this microsoftian error message (absolutel
What is Quicktime error: -50? Can't find anything about it. please help. Thanks, GinaThis thread suggests the problem is either an incompatible filter in the timeline that compressor doesn't process or using a two step transcode, i.e. HDV>ProRes>h.2
Hi .  Ever since I downloaded the last itunes and quicktime update ( a week or so ago), I can't access any movies or video podcasts i have store in itunes on my pc (vista).  iTunes crashes and my error reports tell me it is a quicktime error.  Do i u
Hello Environment Client/Server Developer 6i. i installed developer on a new clinet machine to rum my application. every thing is fine but when he tries to run any report the following error occured:- FRM-41211 Integrarion error SSL failure runing an
Hai, I am developing POS Application in Oracle(Forms6i/Reports6i). I design the Invoice Print Format in Reports6i and call from the Invoice Form. When the user save the Invoice I Commit the Invoice and call the Invoice Report for Printing Immediately
I have a form that call a report through the Run_Product Built, this works fine on Developer 6 version, but after I upgraded to 6i, everytime I press the buttonn that call the report, an error message will appear that say "FRM-41211 Integration Error
Anybody knows what could be the possible problem and how to solve it. This error is coming when I am running RUN_PRODUCT built-in forms 6i, that application was running for 2 years in Forms 5, without any problem. I have included the message what For
Dear All, I am facing some problem while running reports from forms SERVER: •     OPERATING SYSTEM: Windows.8 •     Database: ORACLE 11g •     Forms & Reports = 6i. In form when click any report button to call report some time error comes. FRM-41211:
I'm using DeveloperSuite 10g. I'm trying run the report from Forms but when I'm clicking on button to run report using RUN_REPORT_OBJECT I'm getting following error : Integration Error : SSL failure running another product. Can any one explain why I'
Hi All I am using Forms & Reports 10g. I have a report .And i am trying to call in my forms and also i am passing parameters. But i am getting this error : My Code is :- DECLARE repid REPORT_OBJECT; v_rep VARCHAR2(100); rep_status VARCHAR2(20); plid
By the today e-received updates for Adobe Photoshop Elemenst 12.1 and Adobe Premiere Elements 12.1 I got this error messages: Failure code = U44M1P2003. What to do? System = Window7 64bit.Sometimes the Adobe servers used for the updates can get busy